Orbit Fox by ThemeIsle Vulnerability – Authenticated Stored Cross-site Scripting via Pricing Table Elementor Widget – CVE-2024-0508 | WordPress Plugin Vulnerability Report

Plugin Name: Orbit Fox by ThemeIsle Key Information: Software Type: Plugin Software Slug: themeisle-companion Software Status: Active Software Author: themeisle Software Downloads: 11,001,326 Active Installs: 200,000 Last Updated: January 15, 2024 Patched Versions: 2.10.28 Affected Versions: <= 2.10.27 Vulnerability Details: Name: Orbit Fox by ThemeIsle <= 2.10.27 Title: Authenticated (Contributor+) Stored Cross-site Scripting via Pricing…

Read More